Back to overview
Downtime

Infura RPC is down

Aug 21 at 01:51am ACST
Affected services
Core functionality
Adjacent systems

Resolved
Aug 21 at 11:42am ACST

Infura resolved the issue at 17:21 UTC.

Created
Aug 21 at 01:51am ACST

Infura is down, which is causing our backend ingestor to not work.